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7
Photoshop Continued

Building on the Photoshop fundamentals presented in the previous chapter, this 
chapter introduces layers and the roles that layers play in adding graphic elements, 
text and text e!ects to an image. Exercise 7.1 presents an opportunity to use layers 
to enhance an image "le. #en, attention shi$s to creating text in Photoshop and 
the associated type properties; Exercise 7.2 provides practice in using these tools 
and processes. Following each exercise, “Need to Know Fundamentals” contribute 
enriching nuggets of information about the application, its tools and its capabilities.

Understanding Layers in Photoshop

Layers are a key component to the designer’s ability to create and edit an image in 
Photoshop. #ink of layers like a stack of overhead transparencies, clear sheets of 
acetate. You can see through transparent areas of a layer to the layers below, just like 
you can see through the stack of transparencies to content on the bottommost sheet.

Every image "le contains at least one layer. Each time content is pasted into an 
image "le, a layer is created; when type is created, a layer is created. #ese are just 
two ways that layers can be added to an image. #e number of layers and layer 
e!ects added to an image are limited only by the computer’s memory.
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92 Graphic Design: Learn It, Do It

The Layers Panel
#e Layers panel, shown in Figure 7.1, is accessible from the Window menu 
[Window menu > Layers]. In this panel all of the layers, layer groups and layer 
styles in an image "le are listed whether seen in the image or not. #e Layers panel 
can be used to show and hide layers (a.k.a. turning the visibility of layers on and 
o!), lock layers, create new layers, delete layers and work with groups of layers. 
Additional commands and options can be accessed via the Layers panel menu, 
available in the upper-right corner of the panel. Many of these commands are also 
available from the Layer menu in the Photoshop/application menu bar.

Application Tip: In order to edit content in an image, the content’s respective 
layer must be selected in the Layers panel. If the correct layer is not selected, the 
edit could be performed on the wrong content or the following Photoshop alert 
will appear, Could not use the [selected tool] because no layers are selected. In this 
situation, click OK to dismiss the alert, then select the correct layer in the Layers 
panel and complete the edit.

Renaming, Managing, Deleting and Grouping Layers
Layers can be renamed, reordered, deleted and organized in the Layers panel. 
When a new layer is created, it is named Layer #; “#” is an incremental value 
(e.g., Layer 1, Layer 2, …). To change a layer name, double-click on the current 

C
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Figure 7.1

Window menu > Layers panel. View 1: Layer group expanded, (A) Visibility toggle 
(eye icon); (B) Hidden layer (no eye icon); (C) Layers panel menu; (D) Layer 
group; (E) Layer with layer style applied; and (F) Locked layer. View 2: Layer group 
collapsed, (G) Create a new group; (H) Create a new layer; and (I) Delete layer.
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1077. Photoshop Continued

Rasterizing and the steps involved with rasterizing type are presented later in this 
chapter; see “Rasterizing Type Layers.”

Using the Type Tool

Type in Photoshop consists of vector-based type outlines, mathematically de"ned 
shapes that describe the letters, numbers and symbols of a typeface. Typography is 
discussed in detail in Chapter 10: Typography in Design. So, for now we stick with the 
basics and review the three ways that type can be created in Photoshop, at a point, 
inside a paragraph and along a path. #ese three methods are illustrated in Figure 7.6.

 A. Point type is a horizontal or vertical line of text that begins where the 
cursor is clicked in the image.

 • Entering text at a point is a useful way to add a few words to an image.
 • When point type is created, each line of type is independent, the line 

expands or collapses as the content is edited, but it does not wrap to 
the next line.

 B. Paragraph type uses boundaries to control the &ow of characters, either 
horizontally or vertically.

 • #is method is a useful way to create one or more lines or paragraphs.
 • When paragraph type is created, the lines of type wrap to "t the 

dimensions of the bounding box. #e bounding box can be resized, 
causing the type to re&ow within the adjusted rectangle. #e bounding 
box can also be used to rotate, scale and skew type.

 C. Type on a path &ows along the edge of an open or a closed path. A path 
consists of one or more straight or curved segments. Note: Paths will be 
presented in detail in Chapter 11: Getting Started with Illustrator.

 • Paths are generally created using the Pen Tool (P) or a Shape Tool (U).

A

B

C

Figure 7.6

Examples of the three methods used for creating type in Photoshop: (A) point type, 
(B) paragraph type, and (C) type on a path. Typeface: Myriad Pro.
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108 Graphic Design: Learn It, Do It

When "nished entering the text, the designer must signal the end of the text 
entry; any of the following actions can be used to indicate the end of the text entry.

 • Click elsewhere on the canvas with the Type Tool (T).
 • Click the Commit button in the Options bar.
 • Select another tool in the Tools panel.

A new type layer is added to the Layers panel when type is created. Once created, 
type can be edited and its appearance adjusted using a variety of properties. 
Another way to a!ect type appearances is to apply a layer style to the type layer. 
A layer style is a nondestructive way to add an e!ect, such as a drop shadow or 
stroke, to the contents of a layer.

As with other tools, when the Type Tool (T) is selected in the Tools panel, the 
Options bar displays the properties available for adjustment (Figure 7.7). #ese 
options include the following labeled properties (from le$ to right):

 A. Toggle text orientation (i.e., Horizontal, Vertical)
 B. Search for and select fonts
 C. Set the font style (e.g., Regular, Italic, Bold)
 D. Set the font size
 E. Set the anti-aliasing* method (i.e., None, Sharp, Crisp, Strong, Smooth)
 F. Align text (i.e., Le$, Center, Right)
 G. Select the text color (opens the Color Picker)

* Anti-aliasing produces smooth-edged type by partially "lling the edge pixels. As a result, the edges 
of the type blend into the background.

Converting between Point Type and Paragraph Type

Type can be converted from point type to paragraph type in order to adjust 
the &ow of characters within a bounding box. Similarly, paragraph type 
can be converted to point type to make each text line &ow independently 
from the others. To convert the type, "rst select the type layer in the Layers 
panel. #en, from the Type menu, select either the Convert to Paragraph 
Type or the Convert to Point Type menu command [Type menu > Convert 
to Paragraph Type | Convert to Point Type].

When paragraph type is converted to point type, a carriage return is 
added at the end of each line of type (except the last line). Be aware that 
during the conversion process, all characters that over&ow the bounding 
box are deleted. Tip: To avoid losing text, adjust the bounding box so that 
all type is visible before the conversion.
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1097. Photoshop Continued

 H. Create warped text*
 I. Toggle the Character and Paragraph panels

#e Character panel and Paragraph panel, shown in Figure 7.8, provide 
additional properties and formatting options for adjusting type. #e Character 
panel provides options for formatting characters and letterforms. Use the 
Paragraph panel to change the formatting of columns and paragraphs. Both 
panels are accessible via the Window menu or the toggle button on the Options 
bar [Window menu > Character | Paragraph].

† Warped text conforms to a variety of shapes, such as Arc, Bulge, Flag and Rise.

A B C D E F G H I

Figure 7.7

Options bar, Type Tool options: (A) Toggle text orientation; (B) Search for and select 
fonts; (C) Set the font style; (D) Set the font size; (E) Set the anti-aliasing method; 
(F) Align text; (G) Select the text color; (H) Create warped text; and (I) Toggle the 
Character and Paragraph panels.

Figure 7.8

Window menu > Character | Paragraph.

Rasterizing Type Layers

Certain commands and tools (e.g., "lter e!ects and painting tools) cannot 
be applied to type or shape layers in their original state. #e content on 
these layers must "rst be rasterized before it can be a!ected. #e process 
of rasterizing converts a type layer into a regular layer making its contents 
uneditable as text, using the Type Tool (T); however, the layer content can 
be edited as a pixel-based bitmap image.
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110 Graphic Design: Learn It, Do It

Let’s use this information in Exercise 7.2 to add text to an image and then stylize 
the text. Review the exercise brief and get started.

Exercise 7.2: Working with Type

Exercise brief: Add type to an image and then apply a layer style to the type. Use 
the image "le created in Exercise 7.1 (or use the provided image "le, Ch07-Ex02.
psd) for this exercise.

Exercise !le: Ch07-Ex02.psd (Figure 7.9)

Step 1: Open the image "le that will be used in this exercise.

Step 2: Create a line of text (point type) in the image promoting the “Albuquerque 
International Balloon Fiesta.”

 • Select the Type Tool (T) in the Tools panel and position the cursor over 
the canvas.

 • Click once on the canvas to create point type and begin typing.

To rasterize a type layer, "rst, select the type layer in the Layers panel. 
From the Layer menu, choose the Rasterize menu command and then the 
Type command [Layer menu > Rasterize > Type]. Note: #e selected type 
layer can also be rasterized via the Type menu, selecting the Rasterize Type 
Layer menu command [Type menu > Rasterize Type Layer].

Figure 7.9

Exercise 7.2 file. Ascension, Albuquerque International Balloon Fiesta, Albuquerque, 
New Mexico.
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1117. Photoshop Continued

 • When "nished entering the text, click elsewhere on the canvas with the 
Type Tool (T) to signal the end of the text entry.

 • #e text will be placed on its own layer in the Layers panel.
 • By default, the name of the type layer is based on the text that was 

entered.
 • #e name of the type layer can be changed by double-clicking on the 

layer name and entering a new value. Note: Changing the name of the 
type layer will not a!ect the onscreen text.

 • Use the properties available in the Options bar or the Character or 
Paragraph panels to alter the appearance of the type (e.g., font, size 
and color). Note: #e type must be selected before its properties can be 
changed.

 • Select the text using the Type Tool (T) and then adjust the desired 
properties.

 • Tip: Some transformations require the designer to Cancel or Commit 
the change(s) before work on the image "le can continue. In this 
situation, look to the Options bar for the Cancel button (Alternative: 
Escape key on the keyboard) and the Commit button (Alternative: 
Return/Enter key on the keyboard).

Step 3: Apply a layer style to the line of type.

 • Use the Move Tool (V) to select the line of type on the canvas (and its 
associated layer in the Layers panel).

 • In the Layers panel, click on the Add a layer style icon located along the 
bottom edge of the panel; the icon is highlighted in Figure 7.10. #is 
action opens a menu of layer styles that can be applied to the selected 
layer and its content.

 • #e menu of layer styles can also be accessed from the Layer menu 
[Layer menu > Layer Style].

 • Select Drop Shadow… from the menu of layer styles.
 • #is action opens the Layer Style dialog box (Figure 7.11). Here the 

properties associated with the selected layer style (Drop Shadow) 
can be modi"ed (e.g., opacity of the shadow, angle of the shadow and 
distance of the shadow from the object).

 • Note: Con"rm that the Preview checkbox is checked in the dialog box; 
this feature allows the designer to view the layer style being applied to 
the onscreen text as adjustments are being made.

 • When satis"ed with the drop shadow, click OK.
 • Notice that the layer style is listed in the Layers panel below the layer 

to which it is applied.
 • #e visibility of the layer style can be turned o! and on just like the 

visibility of a layer or layer group. Click on the eye icon to toggle the 
layer style o! and on.
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112 Graphic Design: Learn It, Do It

Figure 7.11

Layer Style dialog box, Layers panel > Layer Style.

Figure 7.10

Exercise 7.2, Window menu > Layers panel. Add a layer style icon highlighted.
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1137. Photoshop Continued

Multiple layer styles can be applied to a single layer. However, make sure that the 
layer styles do not distract from the text and its message.

Step 4: Save the "le and view the image in Full Screen Mode (F).

 • Return to the File menu and select the Save menu command [File 
menu > Save | ⌘S].

 • Compare the workspace’s appearance in each of the screen modes.
 • In the lower portion of the Tools panel, click and hold down the mouse 

button on the Change Screen Mode icon to see the available options 
(i.e., Standard Screen Mode, Full Screen Mode with Menu Bar and 
Full Screen Mode).

 • #e screen mode can also be changed via the View menu and the 
Screen Mode menu command [View menu > Screen Mode].

 • View the completed image in the Full Screen Mode (F).
 • When the Full Screen Mode (F) is selected, the following Photoshop 

alert appears. In Full Screen Mode, panels are hidden. "ey can be 
accessed on the sides of the screen or revealed by pressing Tab. While in 
Full Screen Mode, you can return to Standard Screen Mode by pressing 
“F” or Esc.

 • Select Full Screen Mode (F) to "ll the screen with the image.
 • To exit Full Screen Mode (F) and return to Standard Screen Mode (F), 

press the ESC key on the keyboard, or the letter “F.”

Well done. You have completed Exercise 7.2. You should be feeling familiar 
with the Photoshop workspace and comfortable adding text to an image "le. 
Before continuing, here are some additional Need to Know Fundamentals related 
to the tools and processes used in Exercise 7.2.

Need to Know Fundamentals

Creating Warped Type
Another way to alter the appearance of text, aside from layer styles, is to create 
warped text. Examples shown in Figure 7.12 illustrate the variety of e!ects 
available to the designer. #e warp style is an attribute of the type layer. It can be 
changed at any time to alter the overall shape of the warp. Warping options allow 
for precise control over the orientation and perspective of the warp e!ect.

To create warped text, try the following steps:

 • Use the Type Tool (T) to create a line of type (point or paragraph type).
 • Activate the text frame by clicking in the text frame using the Type Tool (T).
 • In the Options bar, click on the Create warped text icon. Or, in the Type 

menu, select the Warp Text… menu command [Type menu > Warp 
Text…]. Both actions launch the Warp Text dialog box.

 • In the Warp Text dialog box, select a warp style.
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114 Graphic Design: Learn It, Do It

 • Experiment with the orientation (i.e., Horizontal, Vertical), bend and 
distortion options.

 • Click OK to apply the warp or Cancel to discard the warp.
 • Now, click elsewhere on the canvas with the Type Tool (T) to signal 

the end of text entry.
 • In the Layers panel, notice that the layer’s thumbnail has changed to 

indicate the presence of a warp style.
 • Once applied, the Warp Text dialog box can be reopened to alter the 

appearance of the text. To do so, select the a!ected type layer in the 
Layers panel and then click on the Create warped text icon in the 
Options bar to launch the Warp Text dialog box.

Rulers, Guides and the Grid
#e following resources, rulers, guides and the grid, can be useful when the 
designer needs to position content precisely, for example, when working to 
achieve alignment among elements, particularly text. For more about the role of 
alignment in design, refer to Chapter 2: "e Elements and Principles of Design.

Rulers can be displayed along the top and le$ edges of the document window 
(Figure 7.13). To turn the rulers on or o!, access the View menu and select the 
Rulers menu command [View menu > Rulers | ⌘R]. #e rulers’ unit of measure 
re&ects the application’s units, a setting available in the Preferences dialog box 

Figure 7.12

Warped text. Typeface: Minion Pro.
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1157. Photoshop Continued

[Photoshop CC menu > Preferences > Units & Rulers…]; options include pixels, 
inches, centimeters, millimeters, points and picas. Note: #e Preferences dialog 
box can be accessed by double-clicking on a ruler. #e unit of measure can also 
be changed by right-clicking (Control + click) on a ruler and selecting an option 
from the provided list.

Guides appear as nonprinting lines overtop an image in the workspace (see 
Figure 7.13). Guides can be moved, removed and also locked in position to avoid 
being accidentally moved. #ere are multiple methods for bringing a guide on to 
the canvas; here are two.

 • Option 1: Drag a guide onto the workspace from one of the rulers.
 • Con"rm that the rulers are available along the top and le$ sides of the 

document window.
 − If the rulers are not present, turn them on. Go to the View menu 

and select the Rulers menu command [View menu > Rulers | ⌘R].
 • Position the cursor over one of the rulers.

 − Notice that the cursor icon changes to a "lled arrow.
 • Press and hold the mouse button down and then drag the cursor from 

the ruler onto the canvas.
 − Accompanying the cursor is the guide (a straight line) and a 

tooltip indicating the guide’s position (e.g., X, Y).
 • When the guide is in the desired location, release the mouse button.

 − In position, the guide is a cyan line (a shade of blue).

A

B

C

Figure 7.13

Rulers, guides and the grid: (A) rulers, (B) guides (cyan lines) and (C) the grid.
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116 Graphic Design: Learn It, Do It

 • Option 2: Use the New Guide… menu command to generate a guide.
 • From the View menu, select the New Guide… menu command [View 

menu > New Guide…].
 • #e New Guide dialog box provides options to de"ne the guide’s 

orientation (i.e., Horizontal, Vertical) as well as the position for 
the guide.

Guides remain in position and visible until a guide is moved or its visibility 
is turned o!. Use the Move Tool (V) to reposition guides on and around the 
canvas. To delete a guide, position the cursor over the guide, then click and 
hold down the mouse button and drag the guide to the corresponding ruler 
and then release the mouse button. To hide or toggle o! the visibility of all 
guides, access the View menu and select the Show menu command and then 
Guides [View menu > Show > Guides | ⌘;]. Guides can also be locked in 
position or removed from the image "le via the View menu [View menu > Lock 
Guides | View menu > Clear Guides]. For additional information about other 
guide options, including New Guide Layout… and New Guides from Shape, 
access the Photoshop Online Help.

#e grid is another helpful resource for laying out image elements symmetrically 
(see Figure 7.13). #is feature can be turned on via the View menu and the Show 
Grid menu command [View menu > Show Grid | ⌘’].

#e Snap to feature assists with precise placement of selection edges and 
cropping borders. #e designer can select what they would like to Snap to (i.e., 
Guides, Grid, Layers, Slices, Document, Bounds, All, None) via the View menu 
[View menu > Snap to]. When Snap to is active and the designer is moving an 
object, the object may jerk across the image as though it is being attracted by a 
magnet. Just as this feature can be turned on via the View menu, it can also be 
disabled there [View menu > Snap].

Tool Tip: To nudge an object, changing its position by a small amount, use 
the arrow keys on the keyboard to reposition an object 1 pixel at a time. Holding 
down the Shi# key on the keyboard while pressing the arrow key moves an object 
by 10 pixels.

Looking Ahead

#is chapter contains a lot of information about Photoshop. Spend time 
experimenting with the tools and features until you feel comfortable working with 
the concepts presented. An end-of-chapter activity awaits when you are ready for a 
fresh challenge. Read through the provided brief, and then be creative. Utilize the 
Photoshop skills developed here in combination with the design principles and 
color theory presented in earlier chapters to create an e!ective and eye-catching 
design. #en, when you are ready to proceed, the next chapter introduces the art 
of digital photography and its role in graphic design.
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Discussions

Discussion 7.1: Scaling Proportionally
In Exercise 7.1, Step 11, a hot air balloon was scaled proportionally, the width and 
height of the image changed at the same time. When resizing an image, why is it 
important to scale proportionally? Is this more or less important when working 
with images of people? Why or why not?

Discussion 7.2: Types of Layers
Look at the Layers panel presented in Figure 7.14 and identify the following 
elements:

 • Type layer
 • Layer style
 • Warped type layer
 • Layer group

 • Hidden layer
 • Rasterize type layer
 • Linked layers

Based on the contents of the Layers panel, we cannot tell what the image looks 
like. Why not?

Figure 7.14

Discussion 7.2, Layers panel.
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Activity

Activity 7.1: Create a Postcard
Activity brief: Create a postcard for a destination (city or country) of your choice. 
For this activity, you are encouraged to use your own photographs, or the provided 
photos of London, England, available on the book’s companion website.

Activity !les: Ch07-Ex03A-photo.jpg, Ch07-Ex03B-photo.jpg, Ch07-Ex03C-
photo.jpg, Ch07-Ex03D-photo.jpg, Ch07-Ex03E-photo.jpg, Ch07-Ex03F-photo.
jpg, Ch07-Ex03G-photo.jpg, Ch07-Ex03H-photo.jpg, Ch07-Ex03I-photo.jpg, 
Ch07-Ex03J-photo.jpg, Ch07-Ex03K-photo.jpg

Guidelines
 1. Use at least three photographs in the design. Feel free to use more, but 

target at least three.
 2. Include a text element that identi"es the location.

File Properties
Image size: 4.25 in. × 6 in. (horizontal postcard) or 6 in. × 4.25 in. (vertical postcard)

Resolution: 150 ppi
Color mode: CMYK
File naming: Use yourlastname-city/country-name.psd as the "le name, for 

example, hughes-london.psd

Exercise File(s) Available on the Companion Website, URL

Ch07-Ex01-photo.jpg | Exercise 7.1 "le, Ascension, Albuquerque International 
Balloon Fiesta, Albuquerque, New Mexico.
Ch07-Ex02.psd | Exercise 7.2 "le, Ascension, Albuquerque International Balloon 
Fiesta, Albuquerque, New Mexico.
Ch07-Ex03A-photo.jpg | Activity 7.1 "le. London, England.
Ch07-Ex03B-photo.jpg | Activity 7.1 "le. London, England.
Ch07-Ex03C-photo.jpg | Activity 7.1 "le. London, England.
Ch07-Ex03D-photo.jpg | Activity 7.1 "le. London, England.
Ch07-Ex03E-photo.jpg | Activity 7.1 "le. London, England.
Ch07-Ex03F-photo.jpg | Activity 7.1 "le. London, England.
Ch07-Ex03G-photo.jpg | Activity 7.1 "le. London, England.
Ch07-Ex03H-photo.jpg | Activity 7.1 "le. London, England.
Ch07-Ex03I-photo.jpg | Activity 7.1 "le. London, England.
Ch07-Ex03J-photo.jpg | Activity 7.1 "le. London, England.
Ch07-Ex03K-photo.jpg | Activity 7.1 "le. London, England.

URL: http://www.crcpress.com/9780367075347

External Links Mentioned in the Chapter

Photoshop Online Help | https://helpx.adobe.com/photoshop
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