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5
File Properties

When it is time to begin production, there are several !le properties that must 
be de!ned before work in the chosen Adobe application can begin. "e intended 
output for the design, onscreen or print, dictates many of these !le properties. "e 
informed designer will make a point to correctly de!ne these properties when 
creating a new !le in order to avoid potential con#icts later. Let’s begin with the 
basics, pixels and resolution.

Resolution

A pixel (from the term, picture element) is the smallest unit on screen that can 
be edited. Looking at the photo of fuchsia in Figure 5.1, the natural shapes of 
the blooms are curved; however, when we zoom in on the photo, we can see the 
square pixels that make up the blooms and the overall image. At this level of 
magni!cation (3200%) the rectangular grid or raster that contains the rows and 
columns of pixels in the image is visible. In Photoshop, the designer has the ability 
to change the appearance of an image one pixel at a time, though it is more typical 
to alter many pixels at once.
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50 Graphic Design: Learn It, Do It

Resolution is a measurement of an image’s output quality that can be expressed 
in pixels, dots or lines. "e unit of measure varies according to the intended 
output device. Pixels per inch (PPI) refers to the actual image resolution and 
is used for onscreen resolution; dots per inch (DPI) is used for imaging device 
output including desktop printers; and lines per inch (LPI) is used for commercial 
(generally o$set) printing with hal%one screens.

Images can be described as either low resolution (low-res) or high resolution 
(hi-res). Similar to unit of measure, a !le’s resolution is dependent on where the 
image will be displayed. Onscreen images use a low resolution of 100 ppi (pixels 
per inch) or less to facilitate fast loading of images. Web graphics are traditionally 
created using a resolution of 72 ppi. High resolution applies to images that will be 
printed, generally using a resolution of 300 ppi or higher. "e higher an image’s 
resolution, the greater the image’s quality (i.e., more detail and clarity) and the 
larger is the corresponding !le size.

A !le’s resolution can be changed, which indicates that pixels can vary in size. 
Figure 5.2 presents a series of images labeled A, B and C, each measuring 1 square 
inch in size; however, each image illustrates a di$erent resolution. "e !rst image 
(A) has the lowest resolution (4 ppi) and displays the least amount of detail when 
compared to the other images. "e second image (B) with a resolution of 16 ppi 
shows more detail than A, yet less than the third image. With a resolution of 
64 ppi, the third image (C) allows for a !ner level of granularity than that of the 
other images. However, remember that this increased detail comes at the cost of 
a larger !le size.

Figure 5.1

Close-up of pixels that compose a photo of fuchsia, Kilkenny Castle, County 
Kilkenny, Ireland. 
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515. File Properties

A B C

Figure 5.2

Resolution examples: (A) 4 ppi, (B) 16 ppi, and (C) 64 ppi.

Resampling and Interpolation

Situations may arise in which the designer needs to change the resolution 
of an image !le. Resampling occurs when a !le’s resolution is reduced, for 
example, from 300 to 150 ppi. In this process, data is discarded from the 
!le. When this happens, quality is lost, and the !le’s dimensions (width and 
height) are reduced.

When a !le’s resolution is increased, let’s say from 72 to 150 ppi, 
interpolation takes place. No new content is created. Instead the existing 
context is divided into smaller units; additional details are not added to 
the image. "e designer simply has more pixels with which to work. "is 
process can produce the appearance of jagged or pixelated edges around a 
shape, particularly on curves or angles.

Neither option is ideal for the sake of an image’s clarity, but sometimes 
changing a !le’s resolution is necessary. "e preferred action is to correctly 
de!ne the resolution when creating a new document !le based on its 
intended output.
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Color Models

Another decision that needs to be made is the !le’s color model. A color model is a 
system for creating a full range of colors from a small set of primary colors. "e two 
most common color models that the designer is likely to use are the RGB color model 
for onscreen displays and the CMYK color model for printing. Note: "e RGB and 
CMYK color models are not related to the color wheel discussed in Chapter 3: Color 
in Design. Instead, they pertain to how colors are created for their respective output.

RGB Color Model
In the RGB color model, also known as the additive color model (Figure 5.3), red, 
green and blue light are added together in various combinations to produce a 
broad spectrum of colors. "e RGB color model contains over 16 million colors. 
"is color model is used for images that will be displayed onscreen, including 
mobile devices. Each device has the ability to control the amount of RGB light that 
is visible in every pixel. When an area onscreen displays the maximum intensity 
of red, green and blue, the color white is visible. Conversely, the lack of intensity 
among red, green and blue (a.k.a. the absence of light) produces black. Adobe 
Photoshop uses the RGB color model as its default.

CMYK Color Model
"e CMYK color model is described as a subtractive color model because the 
printed ink combinations of cyan, magenta, yellow and key* (black) subtract the 

* "e “K” in CMYK stands for key, because in four-color printing, cyan, magenta and yellow 
printing plates are carefully keyed, or aligned, with a black key plate.

Figure 5.3

RGB color model.
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PDF | Portable Document Format | .pdf File Extension
"e PDF !le format is generally associated with desktop publishing; however, 
it can also be used to share images and layout designs across platforms. PDF 
!les can be created (i.e., saved, exported) from each of the applications in the 
Adobe Creative Cloud and many other applications. "e PDF format can be used 
to share designs with audiences that do not have access to the Adobe applications 
and therefore cannot open the applications’ native !le formats (i.e., PSD, AI and 
INDD). PDF !les can be read in multiple applications, including Adobe Acrobat 
Reader* and any Web browser.

Uses: Sharing formatted documents across platforms

Raw Images
Raw !les contain a lot of data that is uncompressed, which translates to very 
large image !le sizes. "ese !les usually come straight from a digital camera 
and have not yet been processed, so they cannot be edited or printed. "ere 
are many di$erent raw formats; each major camera company has its own 
proprietary format. Raw !les are usually converted to TIFF before image 
editing begins.

Uses: Capturing details in a photograph

Looking Ahead

"is chapter described the connection between intended output of a design and 
its !le properties. As we begin working in the Adobe applications, think about 
how the selected !le properties and !le formats support the image’s presentation 
onscreen or in print. Next up, an introduction to Adobe Photoshop, its workspace 
and tools, is provided.

Discussions

Discussion 5.1: Corresponding File Properties
Scenario: You have volunteered to create a series of graphics for a community 
clean-up event. "e graphics will be used across several media platforms in order 
to broadly promote the event.

"is list describes the graphics and where each will be used:

 1. Graphic 1: A scalable logo for the event that will be printed on T-shirts for 
volunteers and will also be on display on a local billboard, a space that has 
been donated to support the event.

* Adobe Acrobat Reader is a free so%ware application that allows the viewer to view, print, sign and 
annotate PDF !les; for more information about this application, visit http://acrobat.adobe.com
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595. File Properties

 2. Graphic 2: A graphic that will be included in a mass email sent to 
community members. "e graphic needs to include photos from last 
year’s event and text announcing this year’s dates.

 3. Graphic 3: A graphic that will be printed in color in the local 
newspaper. The graphic’s content will match that of Graphic 2, it will 
just be larger.

For each of these graphics, indicate which image type (bitmap, vector), color 
mode (RGB, CMYK) and resolution (72, 150, 300 ppi) you would recommend 
using, and why.

Discussion 5.2: A Stylistic Choice: Bitmap vs. Vector
Consider the stylistic di$erences between bitmap and vector images; refer 
to  Figure 5.6 for reference. Identify a scenario when each of these styles 
would be well suited. Determine what is included in each design solution (e.g., 
photo, text or symbols). How does the selected image type best support your 
design?

Activities

Activity 5.1: Change the Color Mode
Exercise !le: Ch05-Ex01-photo.jpg (Refer to Figure 5.7)

If you are familiar with Photoshop, complete the following activity that tasks 
you with changing the color mode of the provided image, Ch05-Ex01-photo.jpg.

Note: If you are not familiar with Photoshop, proceed to Chapter 6: Getting 
Started in Photoshop, and then return to this activity once you are comfortable 
navigating the Photoshop workspace.

Figure 5.7

Activity file (Activities 5.1 and 5.2). Mountain goats in Glacier National Park, Montana. 
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Changing the Color Mode
Step 1: Open the provided !le (Ch05-Ex01-photo.jpg) in Photoshop.

 • From the File menu, select the Open… menu command 
[File menu > Open… | ⌘O].

 • In the Open dialog box, navigate to the downloaded image !le.
 • Click Open to launch the !le.

Step 2: Take note of the !le’s current color mode, which is shown in the Document 
window tab. In this tab the !le name, the current magni!cation, the color mode 
and the bit depth are listed.

Step 3: Change the current RGB Color to CMYK Color.

 • From the Image menu, position the cursor over the Mode menu command 
to view the available options.

 • Select CMYK Color from the list, clicking on the option.
 • "is action launches an alert window; click OK to close the Photoshop 

message.

Did you notice any change of color within the photo when the CMYK color 
mode was applied?

Step 4 (Optional): Use the Undo and Redo menu commands to look for a shi% 
in colors.

 • Select the Undo menu command from the Edit menu, looking for a change 
in the image colors [Edit menu > Undo | ⌘Z].

 • To redo the action, return to the Edit menu, and select the Redo menu 
command [Edit menu > Undo | ⌘Z].

Changing an image’s color mode is just that straightforward. Remember to 
consider the image’s intended output when selecting a color mode.

Activity 5.2: Changing the Resolution
Exercise !le: Ch05-Ex01-photo.jpg (Refer to Figure 5.7)

If you are familiar with Photoshop, complete the following activity, which tasks 
you with changing the resolution of the provided image.

Note: If you are not familiar with Photoshop, continue to Chapter 6: Getting Started 
in Photoshop, then return to this activity once you are comfortable navigating the 
Photoshop workspace.
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Changing the Resolution
Step 1: Open the provided !le (Ch05-Ex01-photo.jpg) in Photoshop.

 • From the File menu, select the Open… menu command [File menu 
> Open… | ⌘O].

 • In the Open dialog box, navigate to the downloaded image !le.
 • Click Open to launch the !le.

Step 2: Take note of the !le’s current resolution.

 • From the Image menu, select the Image Size… menu command 
[Image menu > Image Size…].

 • "e Image Size dialog box lists the image dimensions, resolution and !le 
size (Figure 5.8).

Step 3: Reduce the !le’s resolution (150 ppi) to 72 ppi in the Image Size dialog box.

 • In the Image Size dialog box, select the current resolution value and enter 
the new resolution.

 • Make sure that the interpolation method (Resample) is set to its default 
“Automatic” option.

 • Look for the updated Image Size shown in the top row of the dialog box. 
"is value should be less than the original Image Size listed in parentheses 
“was ##.”

 • Click OK to perform the conversion.

Figure 5.8

Image size dialog box (Photoshop), Image menu > Image size….
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Step 4: Save the adjusted image, adding “-72” to the end of the !le name 
[File menu > Save As…]. Note: Do not include the quotation marks in the !le 
name addendum.

 • Select Save As… from the File menu [File menu > Save As… | ⌘S].
 • In the Save As dialog box, add -72 to the !le name, before the punctuation 

and !le extension (Ch05-Ex01-photo-72.jpg).

Step 5: Reopen the provided !le (Ch05-Ex01-photo.jpg) in Photoshop.

Step 6: Increase the !le’s resolution (150 ppi) to 300 ppi.

 • Again, notice the new Image Size value. It should be larger than the 
previous value.

Step 7: Save the adjusted image, adding “-300” to the end of the !le name.

Step 8: Open all three !les in Photoshop in order to compare their dimensions 
and image quality. Note: Use the same magni!cation for each !le. Use the Zoom 
Tool as needed to adjust these values [View menu > Zoom In (⌘+); View menu 
> Zoom Out (⌘−)].

What di$erences do you notice across the three !les? In your opinion, is the 
di$erence in !le size worth the change? Again, think about the image’s intended 
output when assigning resolution.

Exercise File(s) Available on the Companion Website, URL

Ch05-Ex01-photo.jpg | Activity !le (Activities 5.1 and 5.2). Mountain goats in 
Glacier National Park, Montana.

URL: http://www.crcpress.com/9780367075347

External Links Mentioned in the Chapter

Adobe Acrobat Reader | http://acrobat.adobe.com
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